PortalStartseiteGästebuchFAQSuchenMitgliederEhrenhalleAnmeldenLogin
Design-KatalogABCLinks & PartnerImpressum
Austausch | 
 

 WiFi- Einstellungen fürs Internet

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten 
Gehe zu Seite : Zurück  1, 2
 Autor Nachricht
Tha_Ira
First Lady
avatar


Dabei seit : 20.03.11
Beiträge : 10253
BeitragMo 17 Okt 2011 - 14:50
Ja, deswegen sagte ich ja auch vorhin, dass es von Router zu Router unterschiedlich aussieht, kann bei dir also unter einem völlig anders benannten Punkt stehen. Da musst du eben mal rumsuchen, kann dir nur zeigen, was ungefähr bei mir dort auf der entsprechenden Seite steht.

Zitat :
Administration Web Page Access Allow / Deny (Allow or Deny Access to Administration Web Page from PC connected over Wifi.)

Wireless Interface .................

MAC Restrict Mode Disabled / Allow / Deny
MAC Addresses .....................

So sieht das bei meinem Router aus, wobei man aus dem blau Markierten jeweils nur eins ausgewählt hat und bei den rot markierten Pünktchen steht so eine Bezeichnung meines Routers drin.
Unten bei den grünen Pünktchen musste ich dann eben diese MAC-Adresse meiner Wii eintragen, danach ging es dann.

Mehr kann ich dir leider nicht dazu sagen, du hast ja sicher einen anderen Router und da kann das eben völlig anders aussehen. Sad

Nach oben Nach unten
just_me

avatar


Dabei seit : 26.09.11
Beiträge : 244
BeitragMo 17 Okt 2011 - 14:56
ich hab jetzt was gefunden, das "Access-Point-Modus aktivieren" heißt...
da man mit der Wii ja nach nem Accesspoint sucht, dürfte das eig richtig sein, oder?
aber da steht nix von ner MAC-Adresse...

muss ich ma ausprobieren.


EDIT:
das hier steht da:
Access Point-Modus

Mit Hilfe dieser Option konnen Sie NAT auf dem Router deaktivieren und diesen zu einem Access Point machen.
*Kästchen für Haken* Access Point-Modus aktivieren

Nach oben Nach unten
Tha_Ira
First Lady
avatar


Dabei seit : 20.03.11
Beiträge : 10253
BeitragMo 17 Okt 2011 - 15:22
Hm, ich glaub nicht, dass es das ist, klingt jedenfalls nicht so.
Hast du denn auf deiner Wii nach dem Accesspoint gesucht und hat es dabei einen gefunden?

Und welchen Routertyp hast du denn nun eigentlich, vielleicht kann man über google was darüber finde, wie man das für WiFi einrichten muss?

Nach oben Nach unten
just_me

avatar


Dabei seit : 26.09.11
Beiträge : 244
BeitragMi 19 Okt 2011 - 6:36
man sollte erstmal antworten abwarten, ehe man was ausprobiert...
es hat nicht geklappt & jetzt hab ich kein Internet mehr... (bin mit dem PC von meinem Vater on)

wir haben einen D-Link DIR300 Router...
aber ich glaub, ich werd wohl nich über WiFi spielen können, weil mein Vater iwie immer zu faul ist, da was dran zu verändern...

Nach oben Nach unten
rubysof1984

avatar


Dabei seit : 20.03.11
Beiträge : 4192
BeitragSa 22 Okt 2011 - 21:52
Nachdem ich nun die Mac-Adresse in meinen Router eingetragen habe und endlich mal eine Stadt mit geöffnetem Tor gefunden habe schreibt er nun trotzdem:

Zitat :
Fehler bei der Datenübertragung. Die Verbindung zur Nintendo Wi-Fi Connection wurde unterbrochen. Besuche support.nintendo.com, um weitere Hilfe zu erhalten. <86420>

Nach oben Nach unten
Ranma 1/2

avatar


Dabei seit : 20.03.11
Beiträge : 2018
BeitragSo 23 Okt 2011 - 10:23
Ich schreibe es mal kurz hier rein.

Ich hatte gestern abend gesehen das du dein Tor auf hattest und hab auch mal versucht ob es klapt.
Leider kam bei mir auch nur ein Fehler code.

Nach oben Nach unten
rubysof1984

avatar


Dabei seit : 20.03.11
Beiträge : 4192
BeitragSo 23 Okt 2011 - 11:26
@ Ranma: Es war auch dein geöffnetes Tor, was ich gesehen hab. verry happy Hatte auch mehrfach probiert zu dir zu kommen, aber es ging einfach nicht. Hatte dann probeweise mein Tor kurze Zeit geöffnet, aber da kriege ich dann ja nichtmal mit wenn es jemand versucht. Aber gut, dass du es hier schreibst. Also haben meine Lösungsansätze bisher gar nichts gebracht. Ich habe gestern noch eine Mail an Alice geschrieben. Vielleicht können die mir ja erklären, was ich wo einstellen muss. Aber irgendwie habe ich die Hoffnung fast aufgegeben. Sad

Nach oben Nach unten
Tha_Ira
First Lady
avatar


Dabei seit : 20.03.11
Beiträge : 10253
BeitragSo 23 Okt 2011 - 12:43
Hm, also geht die Internetverbindung ja. Vielleicht hast du auch wie ich früher ein zu langsames Internet? Da wird die datenübertrageung nämlich abgebrochen, wenn sie zu viel Zeit in Anspruch nimmt. Allerdings war das bei mir nicht permanent so, ab und zu klappte es auch mal. ich vermute, dass es bei mir zum Teil auch an den servern lag, zu spiellastigen zeiten ging es nämlich meist nicht, weil sie die Ladezeiten dann ja von beiden Seiten verzögerten. manchmal dagegen klappte es dann aber, allerdings stand ich meistens ewig lange vorm geöffneten Tor, bis es endlich mal weiterging. Seit ich DSL 6000 hab, gab es diese Probleme eigentlich nicht mehr, außer an Tagen, wo unser Internetanbieter irgednwelche Wartungsarbeiten durchgeführt hat und dadurch die Internetverbindung grad mal wieder sehr langsam war.

Nach oben Nach unten
rubysof1984

avatar


Dabei seit : 20.03.11
Beiträge : 4192
BeitragSo 23 Okt 2011 - 12:49
Also die Internetverbindung an sichfunktioniert über die Wii. Kann ja auch Briefe verschicken, sehe offene Tore, und bekomme auch die DLCs. Aber eben andere Städte besuchen oder Leute empfangen geht nicht. Ich kann das Tor zwar auhc öffnen, aber es kommt niemand rein.

An dem Tempo der Datenübertragung kann es eigentlich auch nicht liegen, denke ich. Habe seit 2,5 Jahren ungefähr Alice und mit der ersten box ging auch alles problemlos. Leider verabschiedete sich die Box nach zwei Jahren, so dass ich eine aktuelle bekam. Kann mir irgendwie nicht vorstellen, dass die dann schlechter ist als die alte Gurke. Scratch Aber gut, auszuschließen ist es wohl nicht. Ansonsten ist die Internetverbindung über PC (auch per WLAN) bei 150 MBit/sek, früher waren es nur 50. Habe gestern sogar probiert den PC abzustöpseln (WLAN-Stick rausgezogen), damit sich die Box nur auf die Wii konzentrieren kann. Aber Nix. Hat absolut nichts gebracht. Sad

Nach oben Nach unten
Yuffie

avatar


Dabei seit : 20.03.11
Beiträge : 9714
BeitragSo 23 Okt 2011 - 13:01
Habe mal zum Fehlercode 86420 gegoogelt und eine Problemlösung gefunden.
Vielleicht hilft das ja.
Eigentlich geht es da um die Easybox von Vodafone, die beim online mit der Wii viel
Probleme bescheren soll. Vielleicht hilft das aber auch bei dir.

http://www.wiiclub.de/wii-bericht/wii-vodafone-easybox-802-86420-spiel-mit-freunden


Nach oben Nach unten
Traumtänzer

avatar


Dabei seit : 06.08.11
Beiträge : 1231
BeitragSo 23 Okt 2011 - 13:04
Jetzt mische ich mich mal ein ^.^
also yuffie hat das schon mit erlebt. manchmal wenn sie zu mir kommen wollte hats einfach cniht geklappt und manchmal schon. Ich musste damit es klappt immer die Sicherheiststufe meines Routers herunter schrauben, da die Figuren zu zu sagen von der einen wii auf die andere kopiert oder geklont werden. und das hat mein router verhindert. und wenns dann immer noch net geklappt hat, habe ich die wii neu verbunden und dann gings in der egel.

Nach oben Nach unten
rubysof1984

avatar


Dabei seit : 20.03.11
Beiträge : 4192
BeitragSo 23 Okt 2011 - 13:24
Danke für die Suche Yuffie. Smile Die Oberfläche der Vodafone-Box sieht sehr viel umfangreicher als die der Alicebox aus. Sad Ich werde da mal nachher nochmal schauen, ob ich da einige Dinge draus 1:1 übertragen kann.

Mh, meint ihr, dass es evtl. auch helfen könnte, wenn ich die Verschlüsselung kurzzeitig mal abstelle zum Testen? Wobei ganz ausstellen ist natürlich auhc risikoreich. Dann kann sich ja jeder hier im näheren Umkreis einloggen und womöglich auch Mist über meine IP fabrizieren. Sad Menno, das ist echt doof.



Edit: Habe gerade auch mal direkt nach meiner Box gegoogelt. Also die meisten schreiben dazu, dass es der größte Müll ist. Sad Also so langsam befürchte ich, dass es für dieses Ding keinen Lösungsweg gibt. (Nur zur Info...habe Alice Modem WLAN 1421)

Nach oben Nach unten
rubysof1984

avatar


Dabei seit : 20.03.11
Beiträge : 4192
BeitragMo 31 Okt 2011 - 14:44
Habe soeben endlich mal eine Antwort von Alice erhalten. Leider hilft die mir überhaupt nicht weiter. Sad
Zitat :
vielen Dank für Ihre E-Mail.

Die Nutzung der Online-Angebote der Nintendo Wii ist nur über eine Routerverbindung (per Kabel oder Funk) möglich. Wenn die Hardware, die Sie von Alice erhalten haben, nicht routerfähig ist, kann in den meisten Fällen ein Router an das Alice Modem angeschlossen werden. Bei einer Verbindung über LAN benötigen Sie den Wii LAN Adapter.

Die Einrichtung und die Konfiguration von Spielkonsolen wird von der Kundenbetreuung nicht unterstützt.

Hilfe des Herstellers zur Einrichtung einer Breitbandverbindung der Wii erhalten Sie hier:

Einrichten der Breitbandverbindung:
http://wiiportal.nintendo-europe.com/1044.html
Erweiterte Einrichtung und Fehlerbehebung:
http://wiiportal.nintendo-europe.com/6744.html

Unser persönlicher Tipp für Sie: Die ausführlichen Hilfeseiten in der Alice Lounge geben Ihnen Antwort auf viele Fragen rund um Ihr Produkt und Ihren Vertrag. Neben Adressänderungen und Einsicht der Rechnung können Sie auch viele Optionen zu Ihrem Produkt konfigurieren. Eine Übersicht unseres aktuellen Angebotes finden Sie auf www.alice.de.


Menno, die kappieren nicht, dass ich eine Internetverbindung mit der Wii habe, aber halt die Einstellungen nicht darauf abgestimmt sind, dass ich ander Städte besuchen kann. *grummel*

Nach oben Nach unten
Tha_Ira
First Lady
avatar


Dabei seit : 20.03.11
Beiträge : 10253
BeitragMo 31 Okt 2011 - 14:51
Und wenn du mal direkt bei Nintendo Europe anrufts und denen das erklärst? Ich meine, die müssen sich doch am ehesten damit auskennen und du wirst ja nicht die erste sein, die mit Alice + WiFI Probleme hat. Ich würde es jedenfalls mal versuchen, schlechter werden kanns ja nicht. Rolling Eyes

Nach oben Nach unten
rubysof1984

avatar


Dabei seit : 20.03.11
Beiträge : 4192
BeitragMo 31 Okt 2011 - 15:50
Habe gerade bei "Gute Frage" noch etwas gefunden, was ich nachher mal ausprobieren werde. Ich telefoniere leider nicht gerne. (Ich weiß, untypische Frau!) Sollte das dann noch immer nicht klappen, dann werd ich mich wohl mal an Nintendo wenden. Aber da denke ich dann auch immer, dass die ja nicht alle Benutzeroberflächen der verschiedenen Router und Modems kennen können. Sad Ach menno, wünscht mir Glück, dass die Erklärung von "Gute Frage" hilft. Ansonsten.... keine Ahnung

Nach oben Nach unten
Tha_Ira
First Lady
avatar


Dabei seit : 20.03.11
Beiträge : 10253
BeitragMo 31 Okt 2011 - 16:01
Oh, ich kann deine Abneigung gegen das Telefonieren nachvollziehen, mache das auch extrem ungern und schiebe Telefonate in der Regel ewig lang vor mir her. Rolling Eyes
Naja, hoffentlich bekommst du es mit denem WiFi noch hin, wäre wirklich schade, wenn nicht. Sick

Nach oben Nach unten
rubysof1984

avatar


Dabei seit : 20.03.11
Beiträge : 4192
BeitragFr 11 Nov 2011 - 21:58
Habe es endlich geschafft eine Mail an Nintendo zu schicken. Ich bin gespannt, ob ich dort eine hilfreiche Antowrt bekomme. So langsam habe ich die Hoffnung aber wirklich aufgegeben. Sad Sad

Nach oben Nach unten
rubysof1984

avatar


Dabei seit : 20.03.11
Beiträge : 4192
BeitragSo 11 März 2012 - 12:16
Nach langer Zeit mit wenig Erfolg habe ich heute einen kleinen Erfolg zu vermelden. Nachdem ich gestern bei einem bwkannten Elektronik-Händler war um mich nach einem Router zu erkundigen, wurde mir mitgeteilt, dass auch das wohl nichts bringen würde, da Alice als Anbieter da etwas "altmodisch" ist. Naja, also habe ich nichts gekauft, aber mich gestern und heute nochmal mit der Thematik beschäftigt und auch in einem anderen Forum um Hilfe gebeten. Man konnte mir bisher zwar nicht komplett helfen, aber hat mich auf einen weiteren Lösungsansatz gebracht. Und siehe da! Vorhin kam ich mit der Wii tatsächlich mit Mario-Kart online! Bzw. konnte endlich auch mal gegner sehen! Mir kam fast Pipi in den Augen! Denn vorher hatte das nicht funktioniert! Naja, nun werde ich noch etwas weiter testen müssen und hoffe, dass ich das Onlinegehen bald auch in AC testen kann. Denn da ist ja nicht immer jemand online. Sad Drückt mir die Daumen!!!!!

Edit: Mit dem 3DS funktionoiert MarioKart leider noch nciht online. Oder der Server spinnt. Da muss ich nochmal später probieren.

Nach oben Nach unten
Yuffie

avatar


Dabei seit : 20.03.11
Beiträge : 9714
BeitragSo 11 März 2012 - 12:56
Ah freue mich für diesen kleinen Erfolg.
Können es gern ja mal i.wann in AC testen (vielleicht mal abend), zur Zeit gehts leider nicht,
da die Sony-Konsole den TV belegt. verry happy

Nach oben Nach unten
Ranma 1/2

avatar


Dabei seit : 20.03.11
Beiträge : 2018
BeitragSo 11 März 2012 - 13:14
Das wer ja schön wenn es wieder klapt sollte.

Nach oben Nach unten
rubysof1984

avatar


Dabei seit : 20.03.11
Beiträge : 4192
BeitragSa 24 März 2012 - 19:15
Zwischenzeitig hatte ich die Gelegenheit zu testen, ob ich wieder online spielen kann. Leider funktioniert es noch immer nicht. Komischerweise geht inzwischen auch Mario Kart nicht mehr. Naja, habe mich nun für einen anderen Anbieter entschieden, der günstiger ist und auch bessere Hardware stellt. Wenn alles so funktioniert wie ich es mir erhoffe, dann kann ich ab Mai endlich wieder online zocken. Smile

Nach oben Nach unten
pohlink
Technikwichtel
avatar


Dabei seit : 21.01.12
Beiträge : 6213
BeitragSo 25 März 2012 - 17:49
Ich vermute, dein Problem ist deine Firewall. Erstens passt das, was du über deine Verbindungsprobleme schreibst, dazu (du siehst andere Städte, aber Besuchen klappt nicht). Zweitens ist das die häufigste Ursache aller Netzwerkprobleme.

Ich glaube, deine Firewall leitet die UDP-Ports nicht weiter. Um zu erklären, was das bedeutet, muss ich etwas ausholen:

Es gibt im wesentlichen zwei Netzwerk-Modelle: Das Client-Server-Modell (CSM) und das Peer-to-Peer-Modell (P2P). Hier zwei Bilder, die ich aus der Wikipedia geborgt habe:

Client-Server-Modell

Viele Rechner verbinden sich mit einem Server.
http://de.wikipedia.org/wiki/Client-Server-Modell

Peer-to-Peer-Modell

Viele Rechner verbinden sich untereinander.
http://de.wikipedia.org/wiki/Peer-to-Peer

Animal Crossing (aber auch Mario Kart) arbeitet mit beiden Modellen. Wenn du das Stadttor öffnest, verbindet sich deine Wii mit dem Nintendo-Server (CSM). Dazu wird das Netzwerk-Protokoll TCP genutzt.
http://de.wikipedia.org/wiki/Transmission_Control_Protocol
Du kannst andere Spieler sehen, die auch mit dem Server verbunden sind. Auch die Verteilung von DLC-Items funktioniert so. Das geht ja bei dir.

Wenn du aber nun eine andere Stadt besuchen willst, muss ein P2P-Netzwerk aus allen beteiligten Wiis, etabliert werden. Das läuft über das Netzwerk-Protokoll UDP.
http://de.wikipedia.org/wiki/User_Datagram_Protocol
Damit das funktioniert, müssen alle benötigten UDP-Ports vom Router weitergeleitet werden.

Nun ist es so, dass auch böse Filesharing-Programme wie eMule oder Torrent-Downloader ein P2P-Netzwerk aufbauen. Deshalb stellen viele Provider ihre Router werksseitig so ein, dass die UDP-Ports nicht weitergeleitet werden. Man muss die Einstellung dann manuell ändern. Besonders eifrige Provider sperren diese Ports gleich für jeden Datenverkehr. Da kann man dann nichts machen, als den Provider zu wechseln.

Um zu testen, ob deine Router-Firewall die Ursache ist, kannst du sie ja einfach mal ausschalten. Keine Angst. Eigentlich ist die sogar überflüssig, weil dein PC ja eine eigene Firewall hat (über Windows). Wenns dann geht, weißt du sicher, dass es daran liegt.

Nach oben Nach unten
rubysof1984

avatar


Dabei seit : 20.03.11
Beiträge : 4192
BeitragMo 26 März 2012 - 7:07
Ich habe ja schon zig verschiedene Einstellungen an meinem Alice WLAN Modem vorgenommen. Einmal klappte es ja sogar mit Mario Kart über Wii, aber eben nur ein Mal. Und danach ging wieder gar nichts mehr. Daher war ich es jetzt leid. Dass es mit der Firewall zu tun hat hab ich ja bereits herausbekommen. Aber wie ich sie komplett deaktivieren kann, oder wo ich halt was einstellen muss, dass es geht, dass kriege ich einfach nicht hin. Hatte in den letzten Tagen mit Port Forwarding probiert und alle Ports freigegeben. Aber selbst dass gab keine Besserung. Also habe ich nun einen Anbieterwechsel bevorstehen. Und ich freue mich drauf! Wink

Nach oben Nach unten
Bowser Jr.

avatar


Dabei seit : 05.04.12
Beiträge : 6
BeitragFr 6 Apr 2012 - 12:01
Ich bekomme WiFi auch nicht hin .__.

Nach oben Nach unten
pohlink
Technikwichtel
avatar


Dabei seit : 21.01.12
Beiträge : 6213
BeitragSa 7 Apr 2012 - 17:09
Was genau ist denn das Problem? Kommst du mit der ganzen Wii nicht online oder funktioniert nur das gegenseitige Besuchen in AC nicht?

Nach oben Nach unten
 

WiFi- Einstellungen fürs Internet

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben 
Seite 2 von 2Gehe zu Seite : Zurück  1, 2

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
Animal Crossing Stammtisch :: Animal Crossing - Let's go to the City :: Fragen & Diskussionen-



Animal Crossing™ ist eingetragenes Warenzeichen von Nintendo. Alle Bilder- und Markenrechte bleiben bei ihren jeweiligen Eigentümern.